[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installing a RPM



Dave Burns wrote:
On Wed, Oct 29, 2008 at 12:26 PM, Jim <mickeyboa sbcglobal net> wrote:
I tryed to install openoffice.org-pdfimport-3.0.0-9.6.fc10.i386.rpm and it
needs a number dependencies like libuno_*,
 these dependcies are in /opt/openoffice.org/ure/lib/ but they can't be
found by rpm -ivh.

Which means... either you installed them by hand (config make, not
with yum or rpm) or your rpm database is corrupt.

Use yum when you can.

Use rpm localinstall when you can't

Use google if your rpm database is corrupt - I don't remember offhand
how to fix it, but it has been mentioned many times on this list and
probably a horde of other places.

As root: "rm -f /var/lib/rpm/__db*;rpm --rebuilddb" and then go have
a cup of coffee while it churns away.  :-)  Can take a while to run.
----------------------------------------------------------------------
- Rick Stevens, Systems Engineer                      ricks nerd com -
- AIM/Skype: therps2        ICQ: 22643734            Yahoo: origrps2 -
-                                                                    -
-  Jimmie crack corn and I don't care...what kind of lousy attitude  -
-                 is THAT to have, huh?   -- Dennis Miller           -
----------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]