[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Ubuntu Ibex offers choice of KDE4.1.2 or KDE3.5.10...



On Thu, 2008-10-30 at 12:45 -0500, Rex Dieter wrote:
> Linuxguy123 wrote:
> 
> > Subject says it all.   Fedora developers tell us that they can't give us
> > a choice of KDE version 

> > and yet Ubuntu is doing it.
> 
> and good for Ubuntu! They also have my pity for trying to support the mess
> it creates.

http://zonker.opensuse.org/2008/10/17/right-call-on-kde-3x-for-opensuse-111/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]