[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installing a RPM



Jim wrote:
> I got OpenOffice-3.0-rpm from Open Office.
> I was thinking, would a rpm install of openoffice from the rawhide repo  
> work, to install OOo-3 in FC8.
> That way you could get all dependencies .

Unfortunately, those dependencies would include a lot of Rawhide. You’d
be running an untested amalgam of F8 and what will become F10. It will
probably work, but you’ll get little sympathy or advice if things don’t
work well.

Hope this helps,

James.

-- 
E-mail:     james@ | "I blame the teachers, and I blame the politicians for
aprilcottage.co.uk | picking the teachers, and I blame the parents for voting
                   | them in, and top of the list I put the bastard who
                   | invented the caps-lock key."            -- Chris Hacking


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]