[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 on eeepc 901



On Thu, Oct 30, 2008 at 12:24:47PM -0400, fred smith wrote:
> On Thu, Oct 30, 2008 at 08:15:49PM +0530, Rahul Sundaram wrote:
> > fred smith wrote:
> > >Hi all!
> > >
> > >I've been playing with the latest F10 beta (live CD) on my eeepc 901.
> > >
> > >Most things seem to be working well: it finds the correct screen resolution
> > >(which is 1024x600, definitely not one of the common settings before the
> > >mini laptop craze began, and many live CDs don't set it right);
> > 
> > We automatically selec the right background resolution specifically 
> > created for netbooks.
> > 
> >  it finds
> > >the wired network without trouble and automatically starts it once the
> > >cable is plugged in (I assume Network Manger is doing that for me).
> > 
> > Correct.
> > 
> > >Wireless isn't working because, I assume, it doesn't have a ralink
> > >rt2860sta driver. I know I could compile my own, and there have been
> > >reports of people using ndiswrapper. But it'd be nice if the Fedora gang
> > >could squeeze it into an upcoming release.
> > 
> > It won't go into Fedora directly but rpmfusion does include both 
> > ndiswrapper as well as the ralink kernel module in the "free" repository.
> > 
> > >Haven't yet played with audio, webcam, microphone, so don't know their
> > >status.
> > 
> > Would you mind checking these and letting us know?
> 
> Well.
> 
> Using the SOUND tool on the admin menu all the test buttons for testing
> sound output output a low-volume tone, so I guess that much works.
> 
> The record test button there appears to be recording, but clicking the 
> stop button hangs up the client and I have to kill it. Same thing happened
> with the recorder app on the applications menu. So, I probably can't tell
> if it even finds the microphone.
> 
> Using the media player and clicking its RADIO option gets me a list of
> radio stations, SOME of which I can play (presumably the others are failing
> for lack of a suitable codec). But the volume is very low even with the 
> volume slider (from the top panel) all the way to the high end. Strangely,
> when I plug in my headphones while one of those is playing, I get NO 
> sound through the phones. I know that works, in general, because I have
> used headphones a number of times on this machine. Makes me wonder if
> the headphones and speakers are not connected together to the same circuit
> as they are in most radios. if they were I don't see how one could work 
> while the other doesn't.
> 
> And the webcam app reports it can't find any webcams. Webcam is in the
> category of "nice to have" but not critical, for me. but it WOULD be nice...

Later...
OK, sound output does seem to be working fine, once I found the full
mixer (not just the one-slider volume control).

Definitely no joy in audio recording, and likewise no joy with the
webcam. Someone else said the webcam was working for him, but it definitely
isn't functioning when simply booting the live CD.

-- 
---- Fred Smith -- fredex fcshome stoneham ma us -----------------------------
                      The eyes of the Lord are everywhere, 
                    keeping watch on the wicked and the good.
----------------------------- Proverbs 15:3 (niv) -----------------------------

Attachment: pgpYsqBZ5sRVE.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]