[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Ubuntu Ibex offers choice of KDE4.1.2 or KDE3.5.10... [note: NOT TRUE]



Ralf Corsepius <rc040203 <at> freenet.de> writes:
> http://zonker.opensuse.org/2008/10/17/right-call-on-kde-3x-for-opensuse-111/

See my comment on the original Max Spevack post that post references:
http://spevack.livejournal.com/67166.html?thread=196446#t196446
(in reply to a comment from an openSUSE guy) for the technical reasons of why 
this works for openSUSE and not for us.

In addition, what Rex Dieter says about manpower is also true. (They have way 
more people working on KDE than us.) Kubuntu has a KDE team more comparable in 
size with ours and they say that "The development team decided that time and 
manpower considerations as well as the probable(possible) lack of further 3.5x 
releases prevent them from maintaining 2 separate versions, and KDE 4 was 
chosen as the version to move forward with." (from 
https://wiki.kubuntu.org/Kubuntu/KDE3-KDE4Migration ).

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]