[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: not able to install Miro



raghulinux wrote:
> Hi I am trying to install Miro using yum
> I am getting the below erros. Letme know how to resokve it
>
> Error: Missing Dependency: kernel-i686 = 2.6.26.6-49.fc8 is needed by package kmod-madwifi-2.6.26.6-49.fc8
> Error: Missing Dependency: libx264.so.56 is needed by package mencoder
> Error: Missing Dependency: libx264.so.56 is needed by package mplayer
> Error: Missing Dependency: libx264.so.56 is needed by package mplayer-gui
> on my system  uname -a  displays 
> Linux localhost.localdomain 2.6.25.6-27.fc8 #1 SMP Fri Jun 13 16:38:52 EDT 2008 i686 athlon i386 GNU/Linux
>   
Seems as if you are running an old kernel.  The latest kernel is
2.6.26.6-49.

What happens when you do...

yum update kernel*

and then try to add/update kmod-madwifi


-- 
Advancement in position.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]