[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: "System Update already in progress"



On Thu, Sep 25, 2008 at 01:14:08PM -0700, Aldo Foot wrote:
> On Thu, Sep 25, 2008 at 12:46 PM, Dave Feustel <dfeustel mindspring com> wrote:
> > I tried to manually update the F9 system today and got the message back
> > "system update already in progress" but the update seems to be stuck.
> > Is there a way to clear this condition?
> >
> > Thanks.
> 
> do you have some cron job to automatically run updates?

No.
 
> the only yum process that should be running constantly is
> yum-updatesd for automatic updates notifications.

> how about using ps to find all yum running process and see
> what's going on? Just kill them.

Actually, it was my mistake. After I successfully updated by deselecting kdepim update,
I ran update again. The problem is, once updated is started, the auto update process
does not take note of missing dependencies and deselect those failed updates. Instead,
update just runs the failing updates over and over.

I can kill all yum jobs if that's safe. I thought I read that could corrupt the update
databass.
 
> ~af
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]