[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f9 updates fail because of missing dependencies



On Thu, Sep 25, 2008 at 05:35:16PM -0500, Rex Dieter wrote:
> Dave Feustel wrote:
> 
> > On Thu, Sep 25, 2008 at 03:30:21PM -0500, Rex Dieter wrote:
> >> Dave Feustel wrote:
> >> 
> >> > fc9 update is failing because of a missing dependency.
> >> > the missing dependency, according to yum, is kdepim 6:3.5.9-10.fc9.
> >> 
> >> What does yum say *exactly*?
> >> 
> >> -- Rex
> > 
> > I remember using yum to get kde 4.1 while it was in testing. Did yum
> > remember that and upgrade me to 4.1.1 while that was also in testing?
> > If so, what do I do to turn off upgrades that are in testing?
> 
> It's not the updates, it's the fact you have a kdepim4 that shouldn't be there.  Try this:
> 
> yum remove kdepim-libs
> yum install kdepim
> 
> -- Rex

Done with no problems with yum. Thanks!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]