[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

avahi-autoipd error during yumex update



Using yumex to update my F9 installation, this morning, and I encountered the following:

09:30:02 : Transaction Check Error: file /etc/avahi/avahi-autoipd.action from install of avahi-autoipd-0.6.22-10.fc9.i386 conflicts with file from package avahi-0.6.17-1.fc7.i386 file /usr/sbin/avahi-autoipd from install of avahi-autoipd-0.6.22-10.fc9.i386 conflicts with file from package avahi-0.6.17-1.fc7.i386 file /usr/share/man/man8/avahi-autoipd.8.gz from install of avahi-autoipd-0.6.22-10.fc9.i386 conflicts with file from package avahi-0.6.17-1.fc7.i386

avahi-autoipd update is apparently brought in as a dependency of NetworkManager-0.7.0-11.svn4402.fc9.i386 update. When I look for the files indicated as being in conflict, I do not find them on my system.

Has anyone else encountered this?  Workarounds?  Causes?  The

~~R



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]