[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: What's up with firefox-3.0.2-1.fc9.x86_64 ?



Patrick O'Callaghan wrote:

> On Tue, 2008-09-30 at 08:11 -0400, Neal Becker wrote:
>> It seems that since updating, firefox always wants to disable some of my
>> plugins.
>> 
>> Specifically:
>> addblock plus
>> forecastfox
>> 
>> In 'add-ons', it says about these 2 (but not others):
>> "This add-on will be uninstalled when firefox restarts"
> 
> Presumably they are not (yet) supported in the latest FF.
> 
> poc
> 
No, it is not marked as incompatible.  No reason is give, FF just wants to keep uninstalling them.

I have some that are incompatible, and they say so (I also can overide this).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]