[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Wine] Error in starting "wine file" in x86_64 FC10 env



thanks.   broken in what sense?  where can i read the relevant error
message?    how to turn on wine debugging feature to enable error
trace logging?   thank you for the support :-).

On Thu, Apr 2, 2009 at 11:34 AM, Austin English <austinenglish gmail com> wrote:
> On Thu, Apr 2, 2009 at 10:28 AM, Peter Teoh <htmldeveloper gmail com> wrote:
>> After I click "wine file" nothing appear, and similarly any of the
>> WINE GUI menu item as well....
>>
>> Some useful info:
>>
>> X.Org X Server 1.5.3
>> Release Date: 5 November 2008
>> X Protocol Version 11, Revision 0
>> Build Operating System: Linux 2.6.18-92.1.18.el5 x86_64
>> Current Operating System: Linux localhost.localdomain 2.6.29 #39 SMP
>> Tue Mar 31 01:05:51 EDT 2009 x86_64
>> Build Date: 11 December 2008  05:27:30PM
>> Build ID: xorg-x11-server 1.5.3-6.fc10
>>        Before reporting problems, check http://wiki.x.org
>>        to make sure that you have the latest version.
>> Markers: (--) probed, (**) from config file, (==) default setting,
>>        (++) from command line, (!!) notice, (II) informational,
>>        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
>> (==) Log file: "/var/log/Xorg.0.log", Time: Thu Apr  2 19:49:39 2009
>> (EE) Unable to locate/open config file
>> (II) Loader magic: 0x7aec60
>> (II) Module ABI versions:
>>        X.Org ANSI C Emulation: 0.4
>>        X.Org Video Driver: 4.1
>>        X.Org XInput driver : 2.1
>>        X.Org Server Extension : 1.1
>>        X.Org Font Renderer : 0.6
>> (II) Loader running on linux
>> (++) using VT number 1
>>
>> (--) PCI:*(0 1:0:0) nVidia Corporation GeForce 8500 GT rev 161, Mem @
>> 0xfd000000/16777216, 0xc0000000/268435456, 0xfa000000/33554432, I/O @
>> 0x00009c00/128, BIOS @ 0x????????/131072
>> (==) Matched nv for the autoconfigured driver
>> New driver is "nv"
>> (==) Using default built-in configuration (30 lines)
>>
>> Any other information needed?
>>
>>
>> --
>> Regards,
>> Peter Teoh
>>
>>
>
> Broken video drivers. Upgrade, or if using a beta, downgrade to a
> previous stable.
>
> --
> -Austin
>



-- 
Regards,
Peter Teoh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]