[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Screen Resolution Won't Go Above 720x400





On Fri, Apr 3, 2009 at 6:17 PM, Kevin J. Cummings <cummings kjchome homeip net> wrote:
Daniel Blakemore wrote:
I am new to fedora and to linux in general.  I know a little bit of bash because I have a mac but not enough. I just installed fedora core 10 i386 netinstall (the dvd-rom drive on this computer is thoroughly dead: stops reading and needs to be unplugged and plugged back in every thirty of so seconds), on an AMD with 1GB of RAM and a GeForce 5200 FX.
When I try to change the resolution, the drop-down only goes to 720x400.
I tried installing the nvidia driver and it broke X beyond what my linux friend can fix.  I did a fresh install and now I have the same problem.
Please help.

What is your monitor?  Is it Play and Pray compliant?  Does it tell X11 the correct information?

I have no problems getting higher resolutions on my F10 system (with a Radeon 7000 driver), and a Dell Dimension 4300 using a Live CD.

Which "nvidia" drive did you try and install?  Was it an RPM from RPMFusion or ATRpms?  Or did you try the nvidia installer?

Thanks a bunch,


I used the .run driver from nvidia's website for 32-bit linux:
NVIDIA-Linux-x86-173.14.18-pkg1.run
I ran system-config-display, or whatever it is called, to make an xorg.conf, and it knows the correct monitor model number and driver, it knows the graphics card model.  When i go to System>Preferences>Hardware>Screen Resolution, the screen is labeled unknown and I can't see beyond the resolution drop-down because the window goes below the screen.
It was plug an play for my vista machine and this mac.  It is a AOC 2230Fa LCD.

--
Daniel Blakemore

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]