[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: jre-6u13-linux-x64-rpm ??



On Sat, Apr 04, 2009 at 07:48:56PM -0400, Jim wrote:
> FC10-X86_64 / KDE
>
> I have  the jre-6u13-linux-x64-rpm installed on my X86_64 box but can't  
> get JRE plugin to show in Firefox, about:plugins
> What am I not doing right ??
>
> # locate libjavaplugin
> /etc/alternatives/libjavaplugin.so.x86_64
> /usr/java/jre1.6.0_13/lib/amd64/libjavaplugin_jni.so
> /usr/lib64/mozilla/plugins/libjavaplugin_jni.so
> /usr/lib64/mozilla/plugins-wrapped/libjavaplugin_jni.so
> /var/lib/alternatives/libjavaplugin.so.x86_64

Slightly off topic: how do I get 32-bit JRE on F9 updated to the 6u13 version?

Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]