[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Screensavers fighting



On Tue, 07 Apr 2009 12:47:42 -0600, Frank Cox wrote:
	[...]
> xscreensaver doesn't require gnome-screensaver.
> 
> [frankcox mutt ~]$ rpm -qa | grep screensaver
> xscreensaver-base-5.08-5.fc10.x86_64
> xscreensaver-gl-base-5.08-5.fc10.x86_64
> xscreensaver-gl-extras-5.08-5.fc10.x86_64
> xscreensaver-extras-5.08-5.fc10.x86_64 [frankcox mutt ~]$
> 
> You would be much better off to install either gnome-screensaver or
> xscreensaver and leave it at that.  I don't think they are intended to
> work together.

	Whuddaya know? "yum remove gnome-screensaver" took away a couple 
of extras, but it left xscreensaver, and that still runs. Many thanks!

	Did I just misread some requirement several releases ago, or is 
this a change?


-- 
Beartooth Staffwright, PhD, Neo-Redneck Linux Convert
Remember I know precious little of what I am talking about.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]