[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Compiling problem



On Fri, 2009-04-10 at 11:19 -0400, Jim wrote:
> Armin wrote:

> > In this case, it's not there, so you would have to compile it :)
> >   
> I did compile libinklevel it is in ;
> 
> /usr/local/lib/libinklevel.a
> /usr/local/lib/libinklevel.la
> /usr/local/lib/libinklevel.so
> /usr/local/lib/libinklevel.so.5
> /usr/local/lib/libinklevel.so.5.0.0
> /usr/local/share/doc/libinklevel-0.8.0rc2
> /usr/local/share/doc/libinklevel-0.8.0rc2/AUTHORS
> /usr/local/share/doc/libinklevel-0.8.0rc2/COPYING
> /usr/local/share/doc/libinklevel-0.8.0rc2/ChangeLog
> /usr/local/share/doc/libinklevel-0.8.0rc2/NEWS
> /usr/local/share/doc/libinklevel-0.8.0rc2/README
> 
How did you compile libinklevel? The latest and greatest version on
sourceforge has suport for building an RPM.
./configure --prefix=/usr
make rpm
should do the trick if you have setup rpmbuild correctly
(rpm-setupdevetree from rpmdevtools does the job for you).

As you have a .so.5 you seem to be using the latest version I believe.
What client are you using? Is that compiled against the latest
libinklevel as well?

Louis


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]