[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Rhytymbox error




Greetings,

I get the following message every time that I start Rhythmbox 0.11.6:

Music Player requires additional plugins
An additional plugin is required to play this content
The following plugin is required:

ID3 Tag demuxer


I've loaded what I think are all gstreamer plugins.

Any suggestions?


Thanks.

Max Pyziur
pyz brama com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]