[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rhytymbox error



2009/4/13 Max Pyziur <pyz brama com>:
> On Mon, 13 Apr 2009, Tim wrote:
>
>> On Sun, 2009-04-12 at 16:36 -0400, Max Pyziur wrote:
>>>
>>> I've loaded what I think are all gstreamer plugins.
>>
>> List what you think all of them are...
>>
>> I have no problems playing mp3s on that version of Rhythmbox on Fedora 9
>> with the following gstreamer related files installed:
>
> To clarify, I don't have a problem playing mp3s; I just get the error
> message at startup:
> "Music Player requires additional plugins
> An additional plugin is required to play this content
> The following plugin is required:
>
> ID3 Tag demuxer"
>
Some files in your collection might not be playable using all the
codecs you have installed. In my case they were some .rm files. On the
sidebar, there should be a place where the errors are listed. That
should let you find out which of your files are causing the error.
Once you have located the files, you can proceed troubleshooting this.
In my case I couldn't find the appropriate codecs, so I just removed
those from the library and use mplayer for those tracks.

gl

-- 
Suvayu

Open source is the future. It sets us free.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]