[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 guest on CentOS 5.3 host using KVM



Jonathan Dieter wrote:
I'm running CentOS 5.3 on a server with four virtual machines running on
it, three running CentOS 5.3 and one running Fedora 10.  I have just
switched over to using KVM (kvm-0.84 and libvirt-0.6.1) rather than Xen
because I want my F10 virtual machine to be able to use virtio.

My CentOS virtual machines work perfectly, but the F10 virtual machine
hangs at weird moments, most often in the first few seconds or minutes
of booting.  All machines are completely up-to-date.  I've tested both
with and without virtio enabled and have the same result.  Any advice?

I have not had any similar problems running KVM on FC9 (E9400 quad) or FC10 (Athlon dual) running FC6, FC9, Centos-5.[23], XP, FC10, etc guests. I would run CentOS if I wanted to use xen, and Fedora if I wanted to use (most recent) KVM.

That doesn't constitute "advice" just my observation.

My only complaint is that regardless of host or guest, running from GNOME and command line (qemu-kvm) with default display (rather than vnc) the mouse pointer loses focus frequently. Can't find a fix, tried VNC but had an issue with that which I don't remember. No hungs, however.

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]