[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F10 recent network problem



Hello,
I have Fedora 10 on my Home-Desktop.
I enjoy it a lot, but this recent issue is bugging me.

My internet suddenly broke last week.
The problem looks like my router, but I swear it's not the router.

ORIGINAL SETUP
Duration: Last 5 months
Setup: Connect Computer -> Router -> CableBox
Result: INTERNET works good

But now this setup doesn't work anymore.

CURRENT PROBLEM
Duration: Started Last week
Setup: Connect Computer -> Router -> CableBox (same setup as before)
Result: INTERNET is broken

However, if I skip the router (connect computer -> cablebox) my internet still works fine.

I bought a brand-new router. Same problem, still no internet.
I bought a brand-new cable cords. Same problem, no internet.

I think the problem is NetworkManager.
I think maybe I clicked some things in NetworkManager and my router doesn't work anymore.

Can anybody help me?
I really want a router, but Fedora 10 does not work with it.

MORE INFORMATION
(when connected to router)

$ ping (router IP address)
Network is unavailable

$ service network start
Bringing up loopback interface:                            [  OK  ]
Bringing up interface eth0: 
Determining IP information for eth0...PING 70.179.96.1 (70.179.96.1) from 70.179.101.94 eth0: 56(84) bytes of data.

--- 70.179.96.1 ping statistics ---
4 packets transmitted, 0 received, +3 errors, 100% packet loss, time 3000ms
pipe 3
 failed.                                                        [FAILED]

$ cat /etc/sysconfig/network-scripts/ifcfg-eth0
# Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet
DEVICE=eth0
HWADDR=XX:XX:XX:XX:XX:XX
BOOTPROTO=dhcp
TYPE=Ethernet
>USERCTL=no
PEERDNS=yes
IPV6INIT=no

Thanks

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]