[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Remote administration of FC 10 headless servers.

Steve Ellis wrote:
Mark Haney wrote:
Tim Waugh wrote:
Mark Haney wrote:
And on a side note, you can also use vnc to do GUI type things like
installing apps and updates as well.
No, this hasn't worked for me on Fedora 10 for a while (yes, bugzilla
report filed).

Is it actually working for you?  Are you using the 'vncserver'
initscript to start the VNC session?


Yes and yes.  It works perfectly for me.  I've had no trouble at all.

Like Tim and unlike Mark, I also have trouble with this--I believe this is a selinux-enabled problem with respect to PackageKit/PolicyKit and VNC sessions, at least based on the googling that I've been able to do. I've tried changing policy from my actual console (which is inconveniently 7 feet off the ground in the garage), but have thus far been unable to have much luck--I haven't tried completely wide-open policies though. I did install yumex for finding installables, however. I use 'yum update' from the command line for regular updating.


I don't think its selinux cause I disabled it and still can't use the gui package manager. I'd file a bug, but its so obviously intentionally designed behavior that I doubt they'd take it seriously.
stuck with the cmd line... shame they wasted time makeing the gui...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]