[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 recent network problem



Dennis Mattingly wrote:
Hello,
I have Fedora 10 on my Home-Desktop.
I enjoy it a lot, but this recent issue is bugging me.

My internet suddenly broke last week.
The problem looks like my router, but I swear it's not the router.

ORIGINAL SETUP
Duration: Last 5 months
Setup: Connect Computer -> Router -> CableBox
Result: INTERNET works good

But now this setup doesn't work anymore.

CURRENT PROBLEM
Duration: Started Last week
Setup: Connect Computer -> Router -> CableBox (same setup as before)
Result: INTERNET is broken

$ ping (router IP address)
Network is unavailable

$ service network start
Bringing up loopback interface:                            [  OK  ]
Bringing up interface eth0: Determining IP information for eth0...PING 70.179.96.1 (70.179.96.1) from 70.179.101.94 eth0: 56(84) bytes of data.

--- 70.179.96.1 ping statistics ---
4 packets transmitted, 0 received, +3 errors, 100% packet loss, time 3000ms
pipe 3
 failed.                                                        [FAILED]

A few other things which might be relevant:

Have you tried to disable the firewall and restart the network:

[as root]

service iptables stop

service network stop

service NetworkManager restart

..if that doesn't help then post the output from

[as root]

route -n

ethtool eth0

ifconfig eth0

ping 127.0.0.1

chkconfig --list | grep [35]:on

..which may shed some light on what's going on.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]