[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10: Konqueror unusable after this morning's updates.



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Thursday 23 April 2009 at 19:49:46, Linuxguy123 wrote:
> All web pages that don't fit within the current view are causing
> problems.  Ie, any web page that needs scrolling.  www.google.com , do a
> search that yields more than a viewable page and the search results
> won't scroll.
>
> General Internet access is also very slow with Konqueror, Firefox and
> Evolution.  Everything worked great before the update this morning.
>
> $ uname -a
> Linux localhost.localdomain 2.6.27.21-170.2.56.fc10.i686 #1 SMP Mon Mar
> 23 23:37:54 EDT 2009 i686 i686 i386 GNU/Linux
>
> Installed Packages
> kmod-nvidia.i686 				180.29-1.fc10.2
> kmod-nvidia-2.6.27.15-170.2.24.fc10.i686.i68    180.29-1.fc10
> kmod-nvidia-2.6.27.19-170.2.35.fc10.i686.i686   180.29-1.fc10.1
> kmod-nvidia-2.6.27.21-170.2.56.fc10.i686.i686   180.29-1.fc10.2
> xorg-x11-drv-nvidia.i386                        180.29-1.fc10
> xorg-x11-drv-nvidia-libs.i386  			180.29-1.fc10

I've got a series 6 Geforce and use the 180.51 driver from nvidia.com and have 
no scrolling issues in Konqueror. It sounds like a driver/X/Qt issue to me. 
You might want to try using the nv or vesa X drivers and see whether the 
problem persists.

Julian Weißgerber

- ---
Jabber: squall38 jabber ccc de
E-Mail: sloevenh1 googlemail com

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.10 (GNU/Linux)

iEYEARECAAYFAknwrPcACgkQldDpVN2Yhb0gKwCgg35/ntVWpAmUJU2IEJE44rPx
ZR0An051ZVyocm31VHD9YrCtHsiCrv8M
=8Qbt
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]