[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 recent network problem



>A few other things which might be relevant:
>
>Have you tried to disable the firewall and restart the network:
>[as root]
>$ service iptables stop
>$ service network stop
>$ service NetworkManager restart
>
>..if that doesn't help then post the output from
>[as root]
>$ route -n
>$ ethtool eth0
>$ ifconfig eth0
>$ ping 127.0.0.1
>$ chkconfig --list | grep [35]:on
>..which may shed some light on what's going on.

Yes, refreshing the Firewall did help.
Now my eth0 (and NetworkManager) start successfully.

However, my route table is empty.
So still no internet with my router / DHCP.

SUMMARY

Fresh-boot the computer, while attached to router -> internet

[root localhost ~]# service NetworkManager status
NetworkManager (pid  1938) is running...

[root localhost ~]# service iptables stop
iptables: Flushing firewall rules:                         [  OK  ]
iptables: Setting chains to policy ACCEPT: filter          [  OK  ]
iptables: Unloading modules:                               [  OK  ]

[root localhost ~]# service network stop
Shutting down interface eth0:                              [  OK  ]
Shutting down loopback interface:                          [  OK  ]

[root localhost ~]# service NetworkManager stop
Stopping NetworkManager daemon:                            [  OK  ]

[root localhost ~]# service NetworkManager start
Setting network parameters...                              [  OK  ]
Starting NetworkManager daemon:                            [  OK  ]


RESULTS

eth0 and NM came-up just fine (this time).

Now that eth0 is running, I see that my ROUTE table is empty.

[root localhost ~]# route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface

[root localhost ~]# ping -c 5 127.0.0.1
PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.
64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.063 ms
64 bytes from 127.0.0.1: icmp_seq=2 ttl=64 time=0.055 ms
64 bytes from 127.0.0.1: icmp_seq=3 ttl=64 time=0.057 ms
64 bytes from 127.0.0.1: icmp_seq=4 ttl=64 time=0.057 ms
64 bytes from 127.0.0.1: icmp_seq=5 ttl=64 time=0.056 ms

--- 127.0.0.1 ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 3999ms
rtt min/avg/max/mdev = 0.055/0.057/0.063/0.008 ms

Things seem better since I flushed my firewall rules, but
any advice for routing tables would be appreciated.

Thanks
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]