[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

tvtime mystery



Hi;

I have an Hauppage WinTV-HVR-1800 tuner card.  tvtime was working last
night but isn't today after a cold boot.

Events:

After installing WinTV card about a month ago, it worked in WindowsXP as
an analogue tuner using Rogers Cable here in Ottawa, Canada.

I couldn't get it working in F10 with either MythTV or tvtime.  I let
things sit for a month until I could get back to it.  Two or three days
ago I tried to get it started using tvtime and all I got was the same
interference looking lines and streaks.

Yesterday I downloaded the latest upgrades for F10
(2.6.27.21-170.2.56.fc10.x86_64).  I then tried tvtime again on a
whim/off-chance;  and, behold, a proper picture and channel.  But no
sound -- on anything.  I went to bed happy that I now had a picture and
confident that I could fix the sound in the morning.

I cold booted this morning and no picture.  

I fixed the sound.  Something I had upgraded had turned my PCM channel
off in the pulseaudio mixer.  I simply turned PCM back on.  I only
mention the PCM incident as evidence that some program was reverting
some things to default.

The PackageKit log does not show anything I recognize as being connected
to video or video drivers.

I can paste the download log, lspci and the lsmod to a reply if someone
thinks they can help me.

I have thoroughly checked /etc/tvtime/tvtime.xml and
~/.tvtime/tvtime.xml;  nothing seeeems to be out of place.

Just in case, I set ~/.tvtime/tvtime.xml aside and restarted; no
improvement.  The ~/.tvtime/tvtime.xml had been preserved (I think) in
my /home directory from my previous Fc9 installation.

I have checked the tvtime home site and googled.

Any and all suggestions gratefully received.


-- 
Regards Bill
Fedora 10, Gnome 2.24.3
Evo.2.24.5, Emacs 22.3.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]