[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

fedora 10 installation not going ahead due to SATA driver related issues



. I am trying to install fedora 10 on this laptop,
http://www.hclstore.in/hcl_leaptop_k38.html from a DVD drive.
. I get the following on the console after the installation starts.
I'm unable to capture them in their entirety as they scroll off in a
flash. Please note that the below is handwritten.
"
.
.
.
<stack trace>
.
.
.

Handwritten summary:
scsi0 : ahci
scsi1 : ahci
ata1: SATA max UDMA/133 abar m8192 0xf0784000 port 0xf0784100
ata2: SATA max UDMA/133 abar m8192 0xf0784000 port 0xf0784100

ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata1.00: qc timeout (cmd 0xec)
ata1.00: failed to IDENTIFY (I/O error, err_mask=0x4)
<Repeats five more times>
.
.
.
"

After going ahead I get a TUI which prompts me for the media
containing the installation media. After I answer with a "CD/DVD" I
get a message box asking me to select the driver. The exact message is

"
Unable to find any devices of the type needed for this installation
type. Would you like to manually select your driver or use a driver
disk.
"

I then am prompted to select one of the innumerable drivers listed. I
am assuming here that I should pick a driver for my DVD drive.

Anyway, no matter which driver I pick up, the installation doesn't
move forward. Could you please help me with this issue.

Do let me know of any more details that would be needed. Also if you
could let me know the time(and timezone) you would be active I could
be online the same time so that I could get back to you with more
required information.

Thanks,
Abhijith


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]