[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update failure





Kevin Kempter-4 wrote:
> 
> 
> --> Finished Dependency Resolution
> ktorrent-3.2.3-1.fc10.x86_64 from updates has depsolving problems
>   --> Missing Dependency: kdelibs4(x86-64) >= 4.3.00 is needed by package 
> ktorrent-3.2.3-1.fc10.x86_64 (updates)
> Error: Missing Dependency: kdelibs4(x86-64) >= 4.3.00 is needed by package 
> ktorrent-3.2.3-1.fc10.x86_64 (updates)
>  You could try using --skip-broken to work around the problem
>  You could try running: package-cleanup --problems
>                         package-cleanup --dupes
>                         rpm -Va --nofiles --nodigest
> 
> 
> Would this be a simple matter of waiting for the updates to propagate to
> the 
> repo servers or might this be something else wrong?
> 
> 

Yeah - will be a packing error - either wait it out or do:
yum update --skip-broken

-- 
View this message in context: http://www.nabble.com/yum-update-failure-tp25083083p25083627.html
Sent from the Fedora List mailing list archive at Nabble.com.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]