[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: provider for google calendar



2009/12/4 oleksandr korneta <atenrok gmail com>:
> so I'm  on Fedora 12, 64bit. It was an unpleasant surprise to find out that
> that some extensions for thunderbird from mozilla's website cannot be
> installed because of 64bit architecture (wtf? is this opensource or what?).
> Yes I'm talking about lightning calendar extension. Anyway, turns out some
> good people did package it and put in repository. But it is useless for me
> without the Provider  for google calendar. And this one is not packaged and
> cannot be instaled from mozilla's website. So, does anybody have similar
> problem/has a solution? Maybe someone can point me to some "how to recompile
> Provider for google calendar" blog article?

Are you sure that your problem is because of your 64-bit architecture?
A number of Thunderbird extensions aren't available for Thunderbird 3
yet (as it's still in beta). The version of Provider on the Mozilla
Add-ons site is 0.5 and that doesn't work with Thunderbird 3.

The version of Provider that I have is 0.6pre. I suspect it's a
nightly build and that I got it from somewhere under:

  ftp://ftp.mozilla.org/pub/calendar/lightning/nightly/

It seems to be working fine with my Google Calendars.

Dave...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]