[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: No system-config-display ?



Bob Goodwin wrote:
>
>>
>>
>>     I must admit I don't know how to change "env" and man env is not
>>     helping.
>>
>>     I did :
>>         env DESKTOP_SESSION=xfce4
>>
>>     but that did not make it work. It asks for pasword and then comes
>> up with the error message. I even tried re-booting the computer from
>> "poweroff."
>>         
>>     I started the F-12 computer and did yum install
>>     system-config-display and it does work as expected.
>>
>>     Well I'm nearly at the point of updating this computer to F-12 too
>>     so it's moot I guess. Just waiting to see if there is an F-12
>>     Omega livecd.
>>
>>     I would like to know how to change/add to the environment though?
>>     Guess google will tell me that if no one else does ...
>>
>>     Thanks for the help.
>>
>>  
FWIW, I am pretty sure I was barking up the wrong tree.....

It seems that DESKTOP_STARTUP_ID is actually related to Xorg than
anything else....and it is too late and I've got to get up too early to
really delve into it.

http://standards.freedesktop.org/desktop-entry-spec/desktop-entry-spec-latest.html

It would seem that you've always started system-config-display as a
normal user.  I'd be curious if you'd first "su -" if the same error
would occur.

Also, FWIW, there were several bugzilla's for various system-config-*
utils with the same error message.



Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]