[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Microphone/Line In not working in F12-x86_64



Paulo,


On 2009-12-06 14:27, Paulo Cavalcanti wrote:


On Sun, Dec 6, 2009 at 12:51 AM, Philip Rhoades <phil pricom com au
<mailto:phil pricom com au>> wrote:

    People,

    I have been looking at this for a couple of days with no success - I
    have a new install from LiveCD of F12-x86_64 on an Intel DG45ID MB.
    xine, mplayer and vlc have installed OK and play audio/video no
    problems but I need to get Skype and other microphone apps going and
    I am not getting any life out of the input at all.

    I have followed suggestions for sound preferences (right clicking on
    speaker icon) and pavucontrol with no luck . .

    I also tried using a dedicated AV OS Omega (based on Fedora 11) but
    that had the same problem recording.

    Is there a low-level test I can do on the Mic port?

    alsa-info.txt attached in case it helps.

    Ideas? Suggestions?


I have this card. I fixed the alsa driver for it, and it is available in
ATrpms.


Which rpm exactly?


The problem is that mic (pink) is line in (blue). The original driver
does not follow the jack color convention.


I tried plugging the mic into both inputs with no result on either . .

Thanks,

Phil.
--
Philip Rhoades

GPO Box 3411
Sydney NSW	2001
Australia
E-mail:  phil pricom com au


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]