[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Unable to report Firefox pblm with abrt



Abrt says it can't report a firefox crash because I need to "debuginfo-install firefox". I did that, downloading and installing 127MB of stuff. Now, there's been another Firefox crash and abrt is telling me the same thing. What to do?

trying debuginfo-install again shows that everything is installed.

$ sudo debuginfo-install firefox
Package firefox-debuginfo-3.5.5-1.fc12.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package alsa-lib-debuginfo-1.0.21-3.fc12.i686 already installed and latest version Package atk-debuginfo-1.28.0-1.fc12.i686 already installed and latest version Package cairo-debuginfo-1.8.8-3.fc12.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package fontconfig-debuginfo-2.8.0-1.fc12.i686 already installed and latest version Package freetype-debuginfo-2.3.11-3.fc12.i686 already installed and latest version
Package gcc-debuginfo-4.4.2-7.fc12.i686 already installed and latest version
Package gcc-debuginfo-4.4.2-7.fc12.i686 already installed and latest version
Package gcc-debuginfo-4.4.2-7.fc12.i686 already installed and latest version
Package GConf2-debuginfo-2.28.0-2.fc12.i686 already installed and latest version Package gtk2-debuginfo-2.18.4-3.fc12.i686 already installed and latest version Package gtk2-debuginfo-2.18.4-3.fc12.i686 already installed and latest version Package glib2-debuginfo-2.22.3-1.fc12.i686 already installed and latest version Package glib2-debuginfo-2.22.3-1.fc12.i686 already installed and latest version Package glib2-debuginfo-2.22.3-1.fc12.i686 already installed and latest version Package gnome-vfs2-debuginfo-2.24.2-2.fc12.i686 already installed and latest version Package glib2-debuginfo-2.22.3-1.fc12.i686 already installed and latest version Package glib2-debuginfo-2.22.3-1.fc12.i686 already installed and latest version Package gtk2-debuginfo-2.18.4-3.fc12.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package nspr-debuginfo-4.8.2-1.fc12.i686 already installed and latest version Package pango-debuginfo-1.26.1-1.fc12.i686 already installed and latest version Package pango-debuginfo-1.26.1-1.fc12.i686 already installed and latest version Package pango-debuginfo-1.26.1-1.fc12.i686 already installed and latest version Package nspr-debuginfo-4.8.2-1.fc12.i686 already installed and latest version Package nspr-debuginfo-4.8.2-1.fc12.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package glibc-debuginfo-2.11-2.i686 already installed and latest version
Package startup-notification-debuginfo-0.10-2.fc12.i686 already installed and latest version
Package gcc-debuginfo-4.4.2-7.fc12.i686 already installed and latest version
Package gcc-debuginfo-4.4.2-7.fc12.i686 already installed and latest version
Package xulrunner-debuginfo-1.9.1.5-1.fc12.i686 already installed and latest version Package xulrunner-debuginfo-1.9.1.5-1.fc12.i686 already installed and latest version
No debuginfo packages available to install

--

  Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]