[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Enabling Airport wireless on Macbook Air with F12



Thanks to Chris Smart, Peter Danenberg and others, I have been able to
install Fedora 12 as the sole O/S on my Macbook Air (first
generation).

However the wirless networking is not enabled.
I am following the instructions in
http://docs.fedoraproject.org/wireless-guide/f12/en-US/html-single/#chap-Wireless_Guide-Fedora_And_Wireless .

There was no wireless device shown in the network Configuration, so I
clicked New and added a device for hardware Apple Airport.
I also tried adding wireless device on the Hardware tab (eth0), but although
it allows me to do this, after I save and then reopen the Network
Configuration, the hardware only shows a device pan0 of Type Ethernet
(which was there from the start). It does appear on the Devices tab
(it didn't originally until I added it), but has staus of inactive,
and no means to activate it.

However, even after restarting the computer, the wireless icon on the
panel says there are no network devices available.

So I tried removing the device from control by NetworkManager, and
activated it manually. But then I get:

Device eth0 does seem to be present, delaying initalization.

What do I need to do?
-- 
Colin Adams
Preston Lancashire


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]