[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fwd: su/kdesu not working [SOLVED]



I am so happy you have no idea!!!

ok so the solution was to remove coreutils without removing it since it 
requires removing about the entire os.

solution found here
http://linux.derkeiler.com/Mailing-Lists/Fedora/2006-10/msg00759.html

rpm -e --nodeps --justdb coreutils
yum install coreutils

and everything is just like new!
thanks everyone who tried to help.
YB.
--- Begin Message ---
I am sorry to have to post this problem to the list, but I got no answer in 
the forum, and couldn't find one elsewere.

I can login as root.
when trying to su to root using "su" or "su -" i get "su: incorrect password"
following some threads I added my user to the "wheel" group and tried to edit 
/etc/sudoers using visudo with no luck on both.
also tried to edit "/etc/pam.d/su" again with no luck.
I really need a solution since many operations can't be done without su 
normally.
thanks alot
YB.

-- 
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

--- End Message ---

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]