[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I upgraded to F12 and I can only run a console session. Help ! (wifii administration from a console ?)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Le 13/12/2009 09:34, linux guy a écrit :
> I've been running F11 pretty much since it came out.  It worked well.
>  
> I upgraded to F12 earlier this evening.  For whatever reason it will not
> start an X session.  I think the problem is that I was using the nvidia
> driver and kmod can't get an internet connection due to wifi not finding
> a network connection but when I change my xorg.conf file to use nouveau
> it doesn't work either.
>  
> I think i could rectify the situation if I ran yum update but I don't
> have a wifi connection from the console session. How does one administer
> a wifi connection from the command line in F12 ?  I know my
> SSID, etc,  but how do I set it from the command line ?

man iwconfig


- --
François Patte
UFR de mathématiques et informatique
Université Paris Descartes
45, rue des Saints Pères
F-75270 Paris Cedex 06
Tél. +33 (0)1 4286 2145
http://www.math-info.univ-paris5.fr/~patte
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org/

iEYEARECAAYFAkskqCIACgkQdE6C2dhV2JUOgQCfd1gX2Tr5XQTYq8nx2FteFnnC
oVAAoIV8Q7TRhOlxM5EMhNCvTqFXVgwd
=Pp8S
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]