[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Real Audio on F12



On Sun, 2009-12-13 at 15:44 +0100, ELMORABITY Mohamed wrote:
> Le dimanche 13 décembre 2009 à 14:33 +0000, Patrick O'Callaghan a
> écrit :
> > I'm experiencing considerable frustration trying to get Real Audio files
> > to play. I dl'ed the x686 binary from real.com on my netbook and tried
> > the "realplay" command on a .ram file, but just I get this:
> > 
> > ALSA lib pcm_dmix.c:1010:(snd_pcm_dmix_open) unable to open slave      
> > 
> > despite the fact that PA seems to be working (i.e. the tests work, Flash
> > audio works etc.).
> > 
> > What do people use to listen to Real Audio?
> > 
> > poc
> > 
> 
> Hi,
> 
> did you tried to use a player provided by Fedora or RPM Fusion instead?
> You should first try with mplayer for example. Some Real streams may
> requires win32/win64 extra codecs, and mplayer will signale this in this
> case.

I tried both vlc and dragon on a test file. played a minute or so and
then just stopped. Dragon played nothing.

Mplayer complains (but not about codecs) and stops:

$ mplayer http://www.bbc.co.uk/radio4/history/inourtime/rams/inourtime_20081009.ram
MPlayer SVN-r29800-4.4.2 (C) 2000-2009 MPlayer Team
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing http://www.bbc.co.uk/radio4/history/inourtime/rams/inourtime_20081009.ram.
Resolving www.bbc.co.uk for AF_INET6...
Couldn't resolve name for AF_INET6: www.bbc.co.uk
Resolving www.bbc.co.uk for AF_INET...
Connecting to server www.bbc.co.uk[212.58.251.195]: 80...
Cache size set to 320 KBytes
Cache fill:  0.04% (139 bytes)


Exiting... (End of file)

The same URL plays without problems on an iMac or PC.

poc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]