[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Real Audio on F12



On Monday 14 December 2009 12:47:27 Patrick O'Callaghan wrote:
> On Sun, 2009-12-13 at 15:44 +0100, ELMORABITY Mohamed wrote:
> > Le dimanche 13 décembre 2009 à 14:33 +0000, Patrick O'Callaghan a
> > écrit :
> > > I'm experiencing considerable frustration trying to get Real Audio
> > > files to play.
> >
> > did you tried to use a player provided by Fedora or RPM Fusion instead?
> > You should first try with mplayer for example. Some Real streams may
> > requires win32/win64 extra codecs, and mplayer will signale this in this
> > case.
> 
> I tried both vlc and dragon on a test file.

Does mplayer play that test file? Are you talking about a *file* or a stream 
from the Internet?

> Mplayer complains (but not about codecs) and stops:
> 
> $ mplayer
>  http://www.bbc.co.uk/radio4/history/inourtime/rams/inourtime_20081009.ram
>  MPlayer SVN-r29800-4.4.2 (C) 2000-2009 MPlayer Team
> mplayer: could not connect to socket
> mplayer: No such file or directory
> Failed to open LIRC support. You will not be able to use your remote
>  control.

This is just the regular complaint that you don't have remote control set up. 
Ignore it.
 
> Playing
>  http://www.bbc.co.uk/radio4/history/inourtime/rams/inourtime_20081009.ram.
>  Resolving www.bbc.co.uk for AF_INET6...
> Couldn't resolve name for AF_INET6: www.bbc.co.uk

This is just a complaint that IPv6 doesn't work. Ignore it.

> Resolving www.bbc.co.uk for AF_INET...
> Connecting to server www.bbc.co.uk[212.58.251.195]: 80...

IPv4 does resolve, and mplayer successfully connects. This is good.

> Cache size set to 320 KBytes
> Cache fill:  0.04% (139 bytes)
> 
> 
> Exiting... (End of file)

This is bad. Mplayer received only 139 bytes of the stream. Maybe you can try 
it in a more verbose mode (-v), hopefully it will display more info about what 
is going on.

HTH, :-)
Marko



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]