[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum install mencoder makes X11 flaky



On Wednesday 16 December 2009 12:22 AM, Jonathan Ryshpan wrote:
On Sat, 2009-12-12 at 00:24 +0530, Rahul Sundaram wrote:
On 12/11/2009 11:08 PM, Kelly Jones wrote:
Ever since I "yum install mencoder", my X server's been flaky +
frequently crashing.

I remember yum installing/upgrading libraries when I ran the command
above, but don't remember what the libraries were.

How do I find out what yum installed/upgraded, and remove it so my X
server behaves properly again?

# yum history list

# yum history info<id number>

# yum history undo<id number>

Are you sure?  I would like this info to post my troubles with sunbird
(forthcoming shortly), but
	# yum history list
produces only the usage message.  System is F11 with all upgrades.
Yum is yum-3.2.24-2.fc11.noarch .

Same here, are you using any plugins? It would be an awesome plugin to have though. :)

Thanks - jon


--
Suvayu

Open source is the future. It sets us free.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]