[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

flash-plugin update and f11



Recently there was a flash-plugin update available 
to flash-plugin-10.0.42.34-release.i386

After updating I noticed that Firefox was showing the new version as well as the
old version in Tools-Add-ons and selecting the plugins tab.

I initially disabled the old version but then found that Youtube and other
videos would not play in Firefox.

After a lot of messing about I found a workaround - 

yum remove nspluginwrapper flash-plugin
followed by
yum install nspluginwrapper flash-plugin

Now I only see one version of the flash-plugin in the plugins tab, and also
about:plugins only shows a single version of shockwave flash with the info:
    File name: nswrapper_32_32.libflashplayer.so
    Shockwave Flash 10.0 r42

So this appears to work - presumably similar workarounds may be needed for f12?
Analogous for 64 bit also I guess?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]