[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Acroread security problem?



I stumbled on this warning in a recent issue of Computerworld Online, at
        http://www.computerworld.com/s/article/9142479/Adobe_explains_PDF_patch_delay
and have taken Adobe's advice, which is to disable Javascript in
acroread.
        Adobe has confirmed a critical vulnerability in Adobe Reader and
        Acrobat 9.2 and earlier versions that could cause a crash and
        potentially allow an attacker to take control of the affected
        system. There are reports that this vulnerability is being
        actively exploited in the wild. Adobe recommends customers
        follow the mitigation guidance below until a patch is available.

Is the warning is for Windows only or also for Linux?

Thanks - jon



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]