[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Some Thunderbird attachments don't start application

On Fri, 2009-12-18 at 11:10 -0500, Jim wrote:
> I have the same problem with playing .wmv files in Thunderbird . the 
> /edit/pref./attachments has VLC set to play .wmv files, but some .wmv 
> files won't play, it wants me to "Save" them.
> I think it has to do with Mime Types.

You can *know* by looking at the message source, and reading the headers
just above the attachment.

> I get this one person that has a XP computer sends me .jpg pictures
> and I can never see them, unless I save them.
> The Content Type is set to something different than a .jpg content and
> Thunderbird doesn't understand that Content Type.

Probably octet-stream, again.  Microsoft mail clients have always been
incredibly crap at adhering to standards designed umpteen years ago.
It's not a difficult thing, but they seem unable to do the most basic of
computing tasks correctly.  They keep doing this with some of the most
common file types (i.e. not ones you'd expect anything to have any
difficulties with handling).

Gawd but I despair over them, when I think of the decades of damage that
Microsoft has caused to the computing world because of their arrogance
and incompetence.

[tim localhost ~]$ uname -r

Don't send private replies to my address, the mailbox is ignored.  I
read messages from the public lists.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]