[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yumex crashes after starting

On 12/20/2009 11:08 AM, NoSpaze wrote:
Am Freitag, den 18.12.2009, 21:26 -0500 schrieb Jim:
Yumex crashes just after starting, it checks package repos then crashes,
A attachment is attached showing yumex start from command line ,and
output to /var/log/messages.
Same twice here on my desktop and my laptop, exactly, with
F12/Gnome/x86-64 both; I tried this, but no new python version


Tried also "yum clean all". This is the most noticeable entry with

Dec 20 11:59:03 rodolfoap kernel: python[5178]: segfault at 7fff78a8aff8 ip 0000003e2043c46b sp 00007fff78a8b000 error 6 in libgdk-x11-2.0.so.0.1800.5[3e20400000+b6000]

and yumex reports:

/usr/bin/yumex: line 5: 5991 Segmentation fault (core dumped) /usr/bin/python /usr/share/yumex/yumex.pyc $*

Altough "yum update" works, I need yumex.

Am I missing something?

I'm with you on this one, I guess we will have wait for a new python release.
I even installed the latest release from updates-testing.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]