[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: WTF is wrong with thunderbird????



On 12/21/2009 07:59 PM, Ralf Corsepius wrote:
> On 12/22/2009 01:23 AM, Kevin J. Cummings wrote:
>> On 12/21/2009 05:08 PM, Ralf Corsepius wrote:
>>> Welcome to the club - You seem to be facing the same issues as I have
>>> been facing ever since the TB3 betas hit Fedora.
>>>
>>> After things had somewhat smoothed since the inital Fedora release, with
>>> TB-3.0 (final) last week, things once again turn into "close to being
>>> unbearable/unusable".
>>>
>>> Unfortunately, I don't know if who the culprit actually is:
>>> dovecot, TB3 or x86_64 or else.
>>
>> Me neither.  I had none of these problems with the betas.  Then again, I
>> wasn't using mail filters then either.  Now I am, and I'm also running
>> the new TB3.  My server has been running dovecot-1.2.8-4.0.cf
>> (I've been putting off the atrpms 1.2.9 update hoping that city-fan
>> would also put a 1.2.9 up for update.)  The only *recent* change has
>> been the new TB3 and the mail filters.
> 
> Are you running thunderbird on the same machine as dovecot or are they
> running on separate machines?

Separate.  The server is an AMD Athlon XP 2600+ running F10.i386.  The
laptop is running F11.x86_64.

> In my setup, I usually run thunderbird and dovecot-imap on the same
> x86_64 machine.
> 
> Throughout yesterday, I worked on a different, i386-machine accessing
> dovecot-imap on my x86_64-machine, and haven't observed one these issues
> (yet?).
> 
> Ralf
> 


-- 
Kevin J. Cummings
kjchome rcn com
cummings kjchome homeip net
cummings kjc386 framingham ma us
Registered Linux User #1232 (http://counter.li.org)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]