[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Tar oddity...



On 12/21/2009 01:53 AM, Chris Smart wrote:
2009/12/21 DB <Freddog_de yahoo co uk>
Hi Chris,

The original command was

tar cvzf F11_Home_Dave_20091217.tar.gz /home/Dave

and the "problem" is that tar tvh F11*gz lists all the files on the F11 desktop, but when the external HDD is transferred to the F12 laptop, tar tvh  (and ark) give the errors quoted...


Make sure that you are "safely removing" your drive before you unplug it.

Copy the file, run the "sync" command and then unmount. Make sure that it is definitely unmounted before you unplug it. It could be that you are removing it before it has *actually* synchronises the data.

I agree with the checksum suggestions below and I'm sure they will show a difference. If so, try the above. Copy, run sync, run checksum.

-c

Did you run the sync command before you unmounted and unplugged the usb drive?

Also, a stupid question, is the tar too big to fit on the USB device
(which is only 4GB).

Are you overclocking your desktop's CPU?

  
Ok....

I used the "Safely unmount" (or disconnect?) in Dolphin.
Tried copying the 'faulty' tar.gz & safely disconnecting, sysn sync with same results....
I've since tried making a new tar.gz, followed by 2 sync commands (a distant memory from 1987 GNX/SysV!).  With similar results - the F12 tar tvh still crashes , but MUCH further on.

The original file was 1.7GB on both machines.

To the best of my knowledge(!) I'm running my DT CPU as specified by the MB maker (Elite k7S5A 133MHz for an AMD XP2K+)

Are the two files the same size?
Did you do the copy via a memory stick?
If so, did you 'unmount' the memory stick on the source
machine before unplugging it?

Cheers,
Terry

Hi Terry,

As above, both files are 1.7GB, transfer device is a Maxtor One-Touch 500GB ext HDD, & yes, I used "safely unplug" in Dolphin before unplugging


Just tried to copy the file on the F12 laptop... only 324MB of 1.7GB get copied.

I'm beginning to wonder whether my F12 installation is without error, as I keep losing my (KDE) panels.  Each time I add a new one (so that I can open these files etc) the widget-adder show x copies of the widgets being in use - but I can't find a way of materialising the invisible panels....  Also, if I "zoom out" I see 2 "screens", one plain blue, one the (for want of a better term) "blue blobby one" - or is this somethinf=g to do with disabling the laptop screen with Marko's xrandr script???

Confusion reigns supreme!

Thanks all for your help & suggestions

Dave


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]