[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 12 install: "no valid devices were found"



About 6 months ago I tried to install Fedora 11 on my desktop computer.
The install failed.  When I got to the screen asking to select the
device to install I got the message:

"An error has occurred - no valid devices were found on which to create
new file systems.  Please check your hardware for the cause of this
problem."

I was able to install the 32 bit version of Fedora 11 on my laptop with
no problem.

I searched the Internet and found several suggested solutions.  I tried
them all and none of them worked.  I decided to load Ubuntu 9.04 and
wait six months for the next version of Fedora.

I now have the Fedora 12 install disk for the 64 bit PC platform.  I
tried to install it, but I get the same error message.

My computer configuration is:
AMD Phenom II 905e
4 GB RAM
SATA disk
263 GB free disk space
Motherboard: Asus M4A78T-E

If anyone can tell me how to install Fedora 12 I would greatly appreciate it.

Thanks, Brian



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]