[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mount of .dmg (mac image) files on Linux Fedora fails



Hello,
Thanks !
tried using this tool, and running this:
./dmgx.sh Firefox\ 3.5.6.dmg firefox iso
got
...
No errors reported.
and firefox iso was created

but
file firefox iso
gives
firefox.iso: data
and
mount -t iso9660 -o loop firefox.iso  /mnt/test/
gives:
mount: wrong fs type, bad option, bad superblock on /dev/loop0,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

Rgs,
Mark








On Wed, Dec 23, 2009 at 11:53 AM, Michael Welle <mwe012008 gmx net> wrote:
> Hi,
>
> Mark Ryden <markryde gmail com> writes:
>
>> Hello,
>>
>> Why can't I mount a dmg (macintosh image) file on Fedora 11 ?
>>
>> I tried mounting several .dmg mac files did not have any success with it.
> maybe [1] is the way to go? I stumbled upon it while searching for a way
> to 'unzip' firmware updates for this other platform. But I haven't
> tested it yet. Feedback is welcome ;).
>
>
> Regards
> hmw
>
> [1] http://hem.bredband.net/catacombae/dmgx.html
>
>
> --
> biff4emacsen - A biff-like tool for (X)Emacs
> http://www.c0t0d0s0.de/biff4emacsen/biff4emacsen.html
> Flood - Your friendly network packet generator
> http://www.c0t0d0s0.de/flood/flood.html
>
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]