[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: No F-12 Flash -



On Wed, Dec 23, 2009 at 12:37, Amadeus W.M. <amadeus84 verizon net> wrote:
On Wed, 23 Dec 2009 05:51:10 +0000, Colin Paul Adams wrote:

>>>>>> "Amadeus" == Amadeus W M <amadeus84 verizon net> writes:
>
>     Amadeus> I got libflashplayer-10.0.42.34.linux-x86_64.so.tar.gz
>     Amadeus> from some download site that google will find it easily,
>     Amadeus> for 64 bit fedora. Unzip it and put it as you mentioned
>     Amadeus> in /usr/lib64/mozilla/plugins.
>
> So I tried this too.
>
> To my delight flash started to work. then Firefox crashed. I restarted
> it - it immediately crashed (even when not attempting to display any
> pages using flash).
>
> So I removed the plugin. Firefox works again. But no flash.
>
> Tried again. This is reproducible. :-( --


Firefox crashes for me too, but only when I close it. I wouldn't even
know it crashed if it were not for abrt. It doesn't crash while I'm
playing something in it. One more thing to try when I have some time is
to replace java-openjdk with sun java and see if it still crashes.

Same here, abrt keeps popping up when I close Firefox. It happened with 3.5.5 and now also happens with 3.5.6. Triage guys must be going crazy with this, it's been reported dozens of times already...

Regarding Flash, 64-bit alpha version 10.0.32.18 used to work very nice for me; ever since I upgraded to latest 10.0.42.34 Flash started to behave weirdly on Firefox (eg. ignoring mouse clicks on most of YouTube embedded videos). It works just fine on Chrome, though. Go figure =/

Andre

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]