[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Thunderbird search option is not working [SOLVED]



On 12/24/2009 08:15 AM, Mail Lists wrote:
On 12/23/2009 11:37 AM, Jatin K wrote:
Dear all

I'm using thunderbird 3.0-4 on my Fedora 12 64bit .. all works fine but
not search ... whenever I try to search mail for particular item, every
time it founds nothing. thus I'm unable to search anything in thunderbird

can any one tell me the solution for this ....





   Assuming GLODA is off (which is a good thing) ... you have to click
the magnifying glass and choose Subject or From (or whatever) .. it
sometimes starts up on global even if its off - (very stubborn that gloda).

   See if that helps.

   Also confirm that advanced search (control-shift-f or
edit->find->search_messages) works ok.



I opened my Application Data/Thunderbird/Profiles/(random).default folder and deleted the file global-messages-db.sqlite, and then restarted Thunderbird. I waited a few minutes for the indexing to complete. To my surprise, search worked perfectly. I am glad the feature is now working.

--
  °v°
 /(_)\
  ^ ^  Jatin Khatri

No MS


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]