[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

New Chromium for x86_64?



Starting tonight, my F11.x86_64 system wants to update my
chromium-4.0.273.0-0.1.20091216svn34775.fc11.x86_64 with:
chromium-4.0.277.0-0.1.20091221svn35107.fc11.i586

Why is there no new package for x86_64?

-- 
Kevin J. Cummings
kjchome rcn com
cummings kjchome homeip net
cummings kjc386 framingham ma us
Registered Linux User #1232 (http://counter.li.org)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]