[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: IBM Netfinity 5000



On Fri, 2009-12-25 at 19:23 +0100, Roberto Ragusa wrote:
> Ashley M. Kirchner wrote:
> > 
> >    I have an old Netfinity 5000 server that used to run WinNT and I'd
> > like to install Fedora on it, any "recent" version would do (basically,
> > from 10 up).  I started with a Fedora 12 DVD and it booted partway ...
> > froze, then the screen said 'Cannot find root partition.'  So I decided
> > to try a Fedora 10 disc instead, same result.  Tried using an F10 LIVE
> > KDE disk, same thing.  It just won't boot up.
> > 
> >    Hardware wise, it has 2 SCSI drives in it, and an IDE DVD drive.  A
> > dual head Matrox card has been put in to replace the original planar
> > video on the board.  Any suggestions where I should start diagnosing
> > this beast?  Thanks!
> 
> It sounds like a problem in detecting the DVD drive. Strange, if it
> is just IDE.
> 
> I woud try some other Live distribution, just to have more data
> (does if fail? what kind of controller does it see? ...).
> Old glorious Knoppyx, for example.

Yes, it sounds indeed like an IDE problem. If you want to install
Fedora, there's another thing you can do: just get the minimal boot iso,
boot the system with it and perform an installation over the internet.

If you have any decent connection, downloading the rpms shouldn't take
that much time compared to their installation. Besides, on an old
computer it might be worthwhile anyway to do a minimal install to get
the system running and then install the extra packages you need with
yum.

-- 
Jussi Lehtola
Fedora Project Contributor
jussilehtola fedoraproject org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]