[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Devel Packages dependency problems



FC12/KDE
Trying to install Development Packages and having dependency problems.

The devel packages I have installed are all 4.4.20-20 versions.

I also ran these commands and it didn't help:
                        package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest


gcc-gfortran-4.4.2-7.fc12.x86_64 from fedora has depsolving problems
--> Missing Dependency: gcc = 4.4.2-7.fc12 is needed by package gcc-gfortran-4.4.2-7.fc12.x86_64 (fedora)
gcc-c++-4.4.2-7.fc12.x86_64 from fedora has depsolving problems
--> Missing Dependency: gcc = 4.4.2-7.fc12 is needed by package gcc-c++-4.4.2-7.fc12.x86_64 (fedora)
gcc-c++-4.4.2-7.fc12.x86_64 from fedora has depsolving problems
--> Missing Dependency: libstdc++-devel = 4.4.2-7.fc12 is needed by package gcc-c++-4.4.2-7.fc12.x86_64 (fedora)
gcc-c++-4.4.2-7.fc12.x86_64 from fedora has depsolving problems
--> Missing Dependency: libstdc++ = 4.4.2-7.fc12 is needed by package gcc-c++-4.4.2-7.fc12.x86_64 (fedora) Error: Missing Dependency: gcc = 4.4.2-7.fc12 is needed by package gcc-c++-4.4.2-7.fc12.x86_64 (fedora) Error: Missing Dependency: libstdc++ = 4.4.2-7.fc12 is needed by package gcc-c++-4.4.2-7.fc12.x86_64 (fedora) Error: Missing Dependency: gcc = 4.4.2-7.fc12 is needed by package gcc-gfortran-4.4.2-7.fc12.x86_64 (fedora) Error: Missing Dependency: libstdc++-devel = 4.4.2-7.fc12 is needed by package gcc-c++-4.4.2-7.fc12.x86_64 (fedora)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]