[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora] Re: IBM Netfinity 5000



I had four of them. They came from IBM with the service partition installed. They also came with a set of SmartStart 8+ CD's for NetWare, NT4, SCO, AIX, etc. in the event you needed to restore them to their factory configuration following a disk failure.

If the factory software is missing from the service partition or is corrupted that's what your problem is.

Compaq rack mount DL-360's behave exactly the same way your describing when their service partition is corrupted or missing. When configured correctly Fedora 11 installs without incident.

Jack



On 12/25/2009 06:26, Ashley M. Kirchner wrote:
Jack Lauman wrote:
You need to boot up with the IBM NetFinity "SmartStart" disk and
install a service partition for NT4. Compaq Presario DL-360 rackmount
servers don't have a BIOS than can save parameters, as I recall from
working on the NetFinity 5000 years ago at Gannett, they don't either.
The startup parameters are stored on the service partition of the boot
disk created with "SmartStart".
The machine was already running NT4. So whatever service partition it
needed would've already been there. On the other hand, I don't ever
remember having to do that when we first purchased it. It came bare, and
all we did was stick the NT4 disk in, boot, manually install the SCSI
drivers from a floppy and the WinNT install took over from there.

That's not to say that you're not correct. You could very well be, I
just don't recall ever having to do that.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]